Damn you, technology

As my site is PHP 4.4 and the latest WordPress needs 5.2.4, the Akismet update has left that “missing argument” line across the top of the page and I can’t, as yet, fix the damn thing.

Update: Deactivating Akismet lets me do actual proper stuff in terms of blogging, which is handy as you might expect, but the lack of spam filtering could prove troublesome.

facebooktwittergoogle_plusredditpinterestlinkedinmailby feather

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>